<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


    <link rel="stylesheet" type="text/css" href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.outdoorphotographycanada.com/feed/" />
    <link rel="pingback" href="https://www.outdoorphotographycanada.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gear - Platypod Pro/Max (full review) - Outdoor Photography Canada</title>
<link rel="canonical" href="https://www.outdoorphotographycanada.com/gear-platypod-promax-full-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gear - Platypod Pro/Max (full review) - Outdoor Photography Canada" />
<meta property="og:description" content="Gear review by Jason DiMichele When outdoor photographers think of camera supports, they will most likely think of tripods, monopods, car window mounts or beanbags. A lot of photographers prefer not to carry around a tripod or monopod due to the bulk, weight or setup time. What if a camera support existed that was extremely &hellip;" />
<meta property="og:url" content="https://www.outdoorphotographycanada.com/gear-platypod-promax-full-review/" />
<meta property="og:site_name" content="Outdoor Photography Canada" />
<meta property="article:tag" content="gear,ground level shooting,jason dimichele,platypod" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-03-26T14:30:39+00:00" />
<meta property="article:modified_time" content="2017-03-26T14:52:06+00:00" />
<meta property="og:updated_time" content="2017-03-26T14:52:06+00:00" />
<meta property="og:image" content="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/03/Platypod-Product-Shotfeat.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"https:\/\/www.outdoorphotographycanada.com\/","name":"Outdoor Photography Canada"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Outdoor Photography Canada &raquo; Gear &#8211; Platypod Pro/Max (full review) Comments Feed" href="https://www.outdoorphotographycanada.com/gear-platypod-promax-full-review/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dk-image-rotator-widget.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='ip-bootstrap-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/imagepress/css/ip-bootstrap.css?ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.1.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='imagepress_style-css'  href='https://www.outdoorphotographycanada.com?sccss=1&#038;ver=3.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=3.9.17'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dk-image-rotator-widget.js?ver=3.9.17'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/themes/gazette/includes/js/scripts.js?ver=3.9.17'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/themes/gazette/includes/js/superfish.js?ver=3.9.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.outdoorphotographycanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.outdoorphotographycanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.9.17" />
<meta name="generator" content="WooCommerce 2.1.9" />
<link rel='shortlink' href='https://www.outdoorphotographycanada.com/?p=12390' />

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.17" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Alt Stylesheet -->
<link href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/styles/green.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://royramsay.ca/wp-content/uploads/2013/06/favicon.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 350px!important } 
.wooslider .slider-container .slide-content { top: 350px } }
</style>
<meta name="google-site-verification" content="uIPVlhFVVzkoJwApPRlogmpfDmgar8LRrMI-ZINx2yo" />
<link rel='stylesheet' href='/wp-content/themes/gazette/imagepress.css' type='text/css' media='all' />
	

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53202848-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<body class="single single-post postid-12390 single-format-standard unknown alt-style-green">
		<!-- Top Ad Starts -->
		<div id="topbanner">
				<a href='https://www.vistek.ca/store/DigitalSLRs/412810/panasonic-lumix-dcgh5-black-body.aspx'><img src='/images/Outdoor_Photography_Canada_728x90-april2017.jpg' /></a></div>
					<!-- Top Ad Ends -->
<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225"><a href="https://www.outdoorphotographycanada.com/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-4449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4449"><a href="/my-account/edit-account/">Change Password</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.outdoorphotographycanada.com/my-account/logout/">Logout</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.outdoorphotographycanada.com/checkout/">Checkout</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.outdoorphotographycanada.com/cart/">Cart</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.outdoorphotographycanada.com/shop/">Store</a></li>
</ul>		</div><!--/nav-left -->



		<div id="nav-right" style="margin-right: -50px !important;">		
		
			<form method="get" id="searchform" action="https://www.outdoorphotographycanada.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/styles/green/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo" style="margin-bottom: -20px;">
	       
		            <a href="https://www.outdoorphotographycanada.com" title="">
                <img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/03/OPCissue41banner.jpg" alt="Outdoor Photography Canada" />
            </a>
         
        
                    <span class="site-title"><a href="https://www.outdoorphotographycanada.com">Outdoor Photography Canada</a></span>
                    <span class="site-description"></span>
	      	
		</div><!-- /#logo -->
		

		<a  style="position: relative; bottom: 195px; left: 317px;" href="/shop/"><img style="width: 225px; height: 210px;" src="/images/subscribe-spacer.png" /></a>
		
		<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>



		
		

		
	</div><!--/header -->
    
		<div style="position: relative; top: 25px; float: right; margin-right: 35px; font-weight: bold; font-size: 11pt;">
		                  							<a rel="nofollow" href="https://www.outdoorphotographycanada.com/wp-login.php?redirect_to=%2F">Log in</a> | <a href="/wp-login.php?action=register">Register</a>									</div>
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.outdoorphotographycanada.com/shop/"><strong>Subscribe</strong></a></li>
<li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542"><a href="/">Home</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-237"><a href="https://www.outdoorphotographycanada.com/category/articles/">Articles</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-238"><a href="https://www.outdoorphotographycanada.com/category/gear/">Gear</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.outdoorphotographycanada.com/category/contests/">Contests</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.outdoorphotographycanada.com/contributors/">Contributors</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-282"><a href="https://www.facebook.com/OPCmagazine">Community</a>
<ul class="sub-menu">
	<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544"><a href="https://www.facebook.com/OPCmagazine">Facebook</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="https://plus.google.com/communities/118062413361821974170">Google+</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a href="http://www.flickr.com/groups/outdoorphotographycanada/">Flickr</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545"><a href="https://twitter.com/OPCmagazine">Twitter</a></li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.outdoorphotographycanada.com/contact/">Contact</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.outdoorphotographycanada.com/sample-page/">About</a></li>
</ul>
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://www.outdoorphotographycanada.com/category/articles/" title="View all posts in Articles" rel="category tag">Articles</a>, <a href="https://www.outdoorphotographycanada.com/category/gear/" title="View all posts in Gear" rel="category tag">Gear</a>, <a href="https://www.outdoorphotographycanada.com/category/jason-dimichele-2/" title="View all posts in Jason DiMichele" rel="category tag">Jason DiMichele</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-12390">
				
					<h2><a title="Permanent Link to Gear &#8211; Platypod Pro/Max (full review)" href="https://www.outdoorphotographycanada.com/gear-platypod-promax-full-review/" rel="bookmark">Gear &#8211; Platypod Pro/Max (full review)</a></h2>
					<p class="post_date">Posted on 26 March 2017. <span class="singletags">Tags: <a href="https://www.outdoorphotographycanada.com/tag/gear-2/" rel="tag">gear</a>, <a href="https://www.outdoorphotographycanada.com/tag/ground-level-shooting/" rel="tag">ground level shooting</a>, <a href="https://www.outdoorphotographycanada.com/tag/jason-dimichele/" rel="tag">jason dimichele</a>, <a href="https://www.outdoorphotographycanada.com/tag/platypod/" rel="tag">platypod</a></span></p>
                    
                    					<div class="entry">
						
						<div id="attachment_12391" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12391" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/03/Platypod-Product-Shot.jpg" alt="Platypod Pro/Max" width="600" height="472" /><p class="wp-caption-text">Platypod Pro/Max</p></div>
<p><em>Gear review by Jason DiMichele</em></p>
<p>When outdoor photographers think of camera supports, they will most likely think of tripods, monopods, car window mounts or beanbags. A lot of photographers prefer not to carry around a tripod or monopod due to the bulk, weight or setup time. What if a camera support existed that was extremely portable, seriously sturdy, could handle a lot of weight for its size and was very flexible in use? I’ll let you in on a little secret: such a camera support exists, and it’s called the Platypod!</p>
<p>The Platypod is available in two versions, the Pro ($49.95 US) and the Max ($99 US). Inspired by the duck-billed platypus, the Platypod is a low-profile plate that’s levelled with spiked feet screws, accepts a ballhead or other photographic accessories and has various holes and slits (depending on model) for various purposes. Built from black anodized aircraft-grade aluminum, it’s very rigid and stable. Some of you might be wondering how useful a plate camera support is for outdoor photography, but the Platypod has some seriously useful benefits!</p>
<div id="attachment_12392" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12392" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/03/Mushroomsh.jpg" alt="©Jason DiMichele Mushrooms shot using the Platypod Pro/Max" width="600" height="462" /><p class="wp-caption-text">©Jason DiMichele<br />Mushrooms shot using the Platypod Pro/Max</p></div>
<p>The Platypod requires very little space in your bag, with the Pro being 7.62 cm x 12.7 cm and 4 mm thick (about the size of a smartphone), and the Max 13.34 cm x 19.69 cm and 5 mm thick (about the size of a mini tablet). Both are easy to store in various pockets and compartments. The Platypod is also very light (Pro, 85 g and Max, 369 g) and will barely be noticed carrying it amongst the rest of your gear. For its relatively compact size, it can handle tremendous weight loads, easily as much as your ballhead can. The Pro can support 41 kg and the Max a massive 136 kg!</p>
<p>Although essentially the same product, there are a couple of additional differences other than weight and size. Since the Pro is so small, it comes in a durable, soft case that can be expanded into box-form to hold an appropriately sized ballhead. The Max comes in a felt pouch to protect it from dings and scratches. The Pro has three five-centimetre spike screws and the Max has four, providing more positioning opportunities. The Max also has slits that allow you to put a strap through to attach it to various objects, and a detachable storage box for the spike screws. The Pro is geared towards small to medium-sized cameras (up to prosumer cropped sensor) and the Max for large cameras (full frame) to full-sized video cameras.</p>
<p>Chances are the ballhead you’re using on the Platypod will most likely be the same one from your tripod. If you have your tripod with you, one very handy feature of the Max is the threaded tripod hole. This allows you to fasten the Platypod with attached ballhead to the tripod. I found this technique provided for a very efficient method of switching between ground-level and eye-level shooting.</p>
<div id="attachment_12393" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12393" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/03/Fungussh.jpg" alt="©Jason DiMichele Fungus shot using the Platypod Pro/Max" width="600" height="600" /><p class="wp-caption-text">©Jason DiMichele<br />Fungus shot using the Platypod Pro/Max</p></div>
<p>Using the Platypod in standard spots that a tripod might be setup is straightforward. The process of setting it up is just screwing on the ballhead and adjusting the spike screws. To capture some truly unique shots, set it up in those tight or angled spots that would be difficult or impossible to get a tripod setup. As a photographer who loves shooting macro, I found the Platypod to be a very useful tool for macro shots. The ability to rearrange my macro compositions quickly and easily was very exciting!</p>
<div id="attachment_12394" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12394" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/03/Platypod-Field-Shotsh.jpg" alt="©Jason DiMichele The Platypod Pro/Max in use" width="600" height="451" /><p class="wp-caption-text">©Jason DiMichele<br />The Platypod Pro/Max in use</p></div>
<p>I didn’t find any issues with the Platypod. It’s a simple tool with a clever design and concept. It’s beautifully machined and finished, and all holes and connectors are in logical positions. All components are high quality, and even the packaging looks good.</p>
<p>I was intrigued when I found out about the Platypod. It’s always welcome when a company introduces an innovative photographic product. It’s a tool that inspires compositional exploration that may not be possible with conventional tripods. Even if you aren’t using a large camera, consider the Max if you think you can benefit from the extra features as it won’t add too much more weight, or take up a lot more space in your bag. As one of the latest additions to my camera kit, I always carry my Platypod whenever I’m out shooting.</p>
<p>To read more from this issue<strong> </strong>please pick up the <a href="https://www.outdoorphotographycanada.com/product/opc-back-issues/" target="_blank"><strong>Spring/Summer 2017 (#41)</strong></a> issue of OPC. Or to never miss an issue please <strong><span style="color: #ff0000;"><a href="https://www.outdoorphotographycanada.com/shop/" target="_blank"><span style="color: #ff0000;">SUBSCRIBE</span></a></span></strong> today!</p>
<p>&nbsp;</p>
					</div>
				
				</div><!--/post-->
				
               	
                <div class="navigation">
    				<div class="alignleft"><a href="https://www.outdoorphotographycanada.com/out-of-focus-the-selfie-stick-full-story/" rel="prev"><span class="meta-nav">&larr;</span> Out of Focus &#8211; The Selfie Stick (full story)</a></div>
    				<div class="alignright"><a href="https://www.outdoorphotographycanada.com/profile-ramtin-kazemi-exclusive-online-content/" rel="next">Profile &#8211; Ramtin Kazemi (exclusive online content) <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/gear-platypod-promax-full-review/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>


<p>You must be <a href="https://www.outdoorphotographycanada.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.outdoorphotographycanada.com%2Fgear-platypod-promax-full-review%2F" rel="nofollow">logged in</a> to post a comment.</p>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

					
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="newsletterwidgetminimal-2" class="block widget widget_newsletterwidgetminimal"><h3>Join the Newsletter!</h3><div class="tnp tnp-widget-minimal"><form action="https://www.outdoorphotographycanada.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Newsletter Signup"></form></div></div><div id="text-15" class="block widget widget_text"><h3>Article by Jason DiMichele</h3>			<div class="textwidget"><div style="border: 1px solid grey; padding 5px; margin-top: -15px; height: 132px;">
<div style="margin-bottom: 6px; padding: 5px; padding-top: 8px;">
<a href="/category/mark-degner/"><img style="float: left; margin-right: 15px;" src="/images/contributors/widget/jason-dimichele.jpg" /></a><strong>Jason DiMichele</strong> is a regular contributor to Outdoor Photography Canada. He <em><strong><a href="/category/jason-dimichele-2/">reviews the latest gear</a></strong></em> and offers insights on the most useful equipment.
</div>
<p style="float: right; margin-right: 20px;">
<a href="http://www.jasondimichele.com/" target="_blank">Visit Jason's website</a>
</p>
</div></div>
		</div><div id="dk-image-rotator-widget-2" class="block widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="linear" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://skycrystals.ca/product/sky-crystals-unraveling-the-mysteries-of-snowflakes-book/" target="_blank" rel="nofollow"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2015/01/skycrystals-ad.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div><div id="dk-image-rotator-widget-3" class="block widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="linear" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.outdoorphotographycanada.com/2017-online-spring-10150-photo-contest/" target="_blank" rel="nofollow"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/04/spring-contest-2017-banner-AD.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div>		<div id="recent-posts-2" class="block widget widget_recent_entries">		<h3>Recent Articles</h3>		<ul>
					<li>
				<a href="https://www.outdoorphotographycanada.com/photographers-lifestyle-eco-responsible-lodging-in-the-rockies-full-story/">Photographer&#8217;s Lifestyle &#8211; Eco-Responsible Lodging in the Rockies (full story)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/beginner-basics-creating-mood-full-story/">Beginner Basics &#8211; Creating Mood (full story)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/profile-ramtin-kazemi-exclusive-online-content/">Profile &#8211; Ramtin Kazemi (exclusive online content)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/gear-uniqball-full-review/">Gear &#8211; UniqBall (full review)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/gear-contour-designs-shuttlepro-v2-full-review/">Gear &#8211; Contour Design&#8217;s ShuttlePro v2 (full review)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/gear-platypod-promax-full-review/">Gear &#8211; Platypod Pro/Max (full review)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/out-of-focus-the-selfie-stick-full-story/">Out of Focus &#8211; The Selfie Stick (full story)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/editors-assignment-december-2016-winner-full-story/">Editor&#8217;s Assignment &#8211; December 2016 winner (full story)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/pushing-limits-fluorescing-nature-using-ultraviolet-light-to-make-your-subject-glow-preview/">Pushing Limits &#8211; Fluorescing Nature: Using Ultraviolet Light to Make Your Subject Glow (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/advanced-shooter-the-resurgence-and-importance-of-the-photographic-print-preview/">Advanced Shooter &#8211; The Resurgence and Importance of the Photographic Print (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/wild-side-doing-your-background-checks-preview/">Wild Side &#8211; Doing Your Background Checks (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/bird-photography-tips-photographing-the-grey-jay-canadas-national-bird-preview/">Bird Photography Tips &#8211; Photographing the Grey Jay — &#8220;Canada&#8217;s National Bird&#8221; (preview)</a>
						</li>
				</ul>
		</div><div id="text-12" class="block widget widget_text"><h3>Latest: December Editor&#8217;s Assignment</h3>			<div class="textwidget"><div class="ip_clear"></div><div id="cinnamon-cards"><div id="ip_container_58eac2d7e3c71" class="list" data-imagepress-count="30" data-imagepress-id="58eac2d7e3c71"><div class="ip_box ip_box_12044" style="width: %;"><a href="https://www.outdoorphotographycanada.com/image/weathered-2/" rel="" data-taxonomy="December 2016 Editor's Assignment"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/12/2016-12-OPC-Triptych-Weathered-Quincey-Deters-375x250.jpg" alt="Weathered"></a><div class="ip_box_top"><span class="imagetitle">Weathered</span><span class="name">Quincey</span></div><div class="ip_box_bottom"><span class="imagedate ip-hide">20161231121627</span></div></div><div class="ip_box ip_box_12023" style="width: %;"><a href="https://www.outdoorphotographycanada.com/image/watch-where-you-stand-2/" rel="" data-taxonomy="December 2016 Editor's Assignment"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/12/CTO-Photography-snowfalling-2-375x250.jpg" alt="Watch Where You Stand"></a><div class="ip_box_top"><span class="imagetitle">Watch Where You Stand</span><span class="name">Denise Nilsson</span></div><div class="ip_box_bottom"><span class="imagedate ip-hide">20161224103100</span></div></div><div class="ip_box ip_box_12003" style="width: %;"><a href="https://www.outdoorphotographycanada.com/image/diving-for-dinner-10/" rel="" data-taxonomy="December 2016 Editor's Assignment"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/12/DivingforDinner.PatrickGuay4-375x250.jpg" alt="Diving for Dinner"></a><div class="ip_box_top"><span class="imagetitle">Diving for Dinner</span><span class="name">pguay</span></div><div class="ip_box_bottom"><span class="imagedate ip-hide">20161221142332</span></div></div></div><div style="clear: both;"></div><ul class="pagination"></ul></div><div class="ip_clear"></div></div>
		</div><div id="text-13" class="block widget widget_text">			<div class="textwidget"><a href="/december-2016-editors-assignment-contest/"><img src="/images/dec-ed-assignment-2016.jpg" /></a></div>
		</div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">Copyright &copy; 2006-2016 Outdoor Photography Canada
All photographs on this site are protected under copyright. Reproduction of any kind is strictly prohibited. <a href="/privacy-policy/">Privacy Policy</a>.</p>

	</div><!--/footer -->

</div><!--/page -->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="https://www.outdoorphotographycanada.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="https://www.outdoorphotographycanada.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<!-- Powered by WPtouch: 3.7.9.1 --><link rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=3.9.17' type='text/css' media='all' />
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/comment-reply.min.js?ver=3.9.17'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.sortable.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ip_ajax_var = {"imagesperpage":"30","authorsperpage":"10","likelabel":"I like this image","unlikelabel":"Oops! I don't like this","processing_error":"There was a problem processing your request.","login_required":"Oops, you must be logged-in to follow users.","logged_in":"false","ajaxurl":"https:\/\/www.outdoorphotographycanada.com\/wp-admin\/admin-ajax.php","nonce":"02d5478099","ip_url":"http:\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/imagepress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/imagepress/js/jquery.main.js?ver=6.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.outdoorphotographycanada.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.5'></script>



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.outdoorphotographycanada.com @ 2017-04-09 19:25:12 by W3 Total Cache -->