<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


    <link rel="stylesheet" type="text/css" href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.outdoorphotographycanada.com/feed/" />
    <link rel="pingback" href="https://www.outdoorphotographycanada.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Advanced Shooter - Can Child Psychology Apply to Photographers? (full story) - Outdoor Photography Canada</title>
<link rel="canonical" href="https://www.outdoorphotographycanada.com/advanced-shooter-can-child-psychology-apply-to-photographers-full-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Advanced Shooter - Can Child Psychology Apply to Photographers? (full story) - Outdoor Photography Canada" />
<meta property="og:description" content="Story and photography by Darwin Wiggett They say children pass through several developmental phases on their way to becoming an adult. Now, I’m no psychologist, but looking back on my 30-year career taking pictures, I can see some pretty persuasive similarities between childhood development and my creative journey as a photographer. Non-photographer (incubation) I started &hellip;" />
<meta property="og:url" content="https://www.outdoorphotographycanada.com/advanced-shooter-can-child-psychology-apply-to-photographers-full-story/" />
<meta property="og:site_name" content="Outdoor Photography Canada" />
<meta property="article:tag" content="10th anniversary issue,advanced shooter,darwin wiggett,psychology" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-01-08T22:03:17+00:00" />
<meta property="og:image" content="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/01/NMP14450shfeat.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"https:\/\/www.outdoorphotographycanada.com\/","name":"Outdoor Photography Canada"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Outdoor Photography Canada &raquo; Advanced Shooter &#8211; Can Child Psychology Apply to Photographers? (full story) Comments Feed" href="https://www.outdoorphotographycanada.com/advanced-shooter-can-child-psychology-apply-to-photographers-full-story/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dk-image-rotator-widget.css?ver=3.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=3.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='ip-bootstrap-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/imagepress/css/ip-bootstrap.css?ver=3.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.1.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='imagepress_style-css'  href='https://www.outdoorphotographycanada.com?sccss=1&#038;ver=3.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=3.9.14'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dk-image-rotator-widget.js?ver=3.9.14'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/themes/gazette/includes/js/scripts.js?ver=3.9.14'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/themes/gazette/includes/js/superfish.js?ver=3.9.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.outdoorphotographycanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.outdoorphotographycanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.9.14" />
<meta name="generator" content="WooCommerce 2.1.9" />
<link rel='shortlink' href='https://www.outdoorphotographycanada.com/?p=12096' />

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.17" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Alt Stylesheet -->
<link href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/styles/green.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://royramsay.ca/wp-content/uploads/2013/06/favicon.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 350px!important } 
.wooslider .slider-container .slide-content { top: 350px } }
</style>
<meta name="google-site-verification" content="uIPVlhFVVzkoJwApPRlogmpfDmgar8LRrMI-ZINx2yo" />
<link rel='stylesheet' href='/wp-content/themes/gazette/imagepress.css' type='text/css' media='all' />
	

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53202848-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<body class="single single-post postid-12096 single-format-standard unknown alt-style-green">
		<!-- Top Ad Starts -->
		<div id="topbanner">
				<a href='https://www.vistek.ca/store/BagsCases/274603/tenba-shootout-backpack-24l-black.aspx'><img src='/images/Outdoor_Photography_Canada_728x90-christmas2016.jpg' /></a></div>
					<!-- Top Ad Ends -->
<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225"><a href="https://www.outdoorphotographycanada.com/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-4449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4449"><a href="/my-account/edit-account/">Change Password</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.outdoorphotographycanada.com/my-account/logout/">Logout</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.outdoorphotographycanada.com/checkout/">Checkout</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.outdoorphotographycanada.com/cart/">Cart</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.outdoorphotographycanada.com/shop/">Store</a></li>
</ul>		</div><!--/nav-left -->



		<div id="nav-right" style="margin-right: -50px !important;">		
		
			<form method="get" id="searchform" action="https://www.outdoorphotographycanada.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://www.outdoorphotographycanada.com/wp-content/themes/gazette/styles/green/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo" style="margin-bottom: -20px;">
	       
		            <a href="https://www.outdoorphotographycanada.com" title="">
                <img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/01/OPCissue40banner.jpg" alt="Outdoor Photography Canada" />
            </a>
         
        
                    <span class="site-title"><a href="https://www.outdoorphotographycanada.com">Outdoor Photography Canada</a></span>
                    <span class="site-description"></span>
	      	
		</div><!-- /#logo -->
		

		<a  style="position: relative; bottom: 195px; left: 317px;" href="/shop/"><img style="width: 225px; height: 210px;" src="/images/subscribe-spacer.png" /></a>
		
		<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script>



		
		

		
	</div><!--/header -->
    
		<div style="position: relative; top: 25px; float: right; margin-right: 35px; font-weight: bold; font-size: 11pt;">
		                  							<a rel="nofollow" href="https://www.outdoorphotographycanada.com/wp-login.php?redirect_to=%2F">Log in</a> | <a href="/wp-login.php?action=register">Register</a>									</div>
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.outdoorphotographycanada.com/shop/"><strong>Subscribe</strong></a></li>
<li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542"><a href="/">Home</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-237"><a href="https://www.outdoorphotographycanada.com/category/articles/">Articles</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="https://www.outdoorphotographycanada.com/category/gear/">Gear</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.outdoorphotographycanada.com/category/contests/">Contests</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.outdoorphotographycanada.com/contributors/">Contributors</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-282"><a href="https://www.facebook.com/OPCmagazine">Community</a>
<ul class="sub-menu">
	<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544"><a href="https://www.facebook.com/OPCmagazine">Facebook</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="https://plus.google.com/communities/118062413361821974170">Google+</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a href="http://www.flickr.com/groups/outdoorphotographycanada/">Flickr</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545"><a href="https://twitter.com/OPCmagazine">Twitter</a></li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.outdoorphotographycanada.com/contact/">Contact</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.outdoorphotographycanada.com/sample-page/">About</a></li>
</ul>
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://www.outdoorphotographycanada.com/category/articles/" title="View all posts in Articles" rel="category tag">Articles</a>, <a href="https://www.outdoorphotographycanada.com/category/darwin-wiggett/" title="View all posts in Darwin Wiggett" rel="category tag">Darwin Wiggett</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-12096">
				
					<h2><a title="Permanent Link to Advanced Shooter &#8211; Can Child Psychology Apply to Photographers? (full story)" href="https://www.outdoorphotographycanada.com/advanced-shooter-can-child-psychology-apply-to-photographers-full-story/" rel="bookmark">Advanced Shooter &#8211; Can Child Psychology Apply to Photographers? (full story)</a></h2>
					<p class="post_date">Posted on 08 January 2017. <span class="singletags">Tags: <a href="https://www.outdoorphotographycanada.com/tag/10th-anniversary-issue/" rel="tag">10th anniversary issue</a>, <a href="https://www.outdoorphotographycanada.com/tag/advanced-shooter/" rel="tag">advanced shooter</a>, <a href="https://www.outdoorphotographycanada.com/tag/darwin-wiggett-2/" rel="tag">darwin wiggett</a>, <a href="https://www.outdoorphotographycanada.com/tag/psychology/" rel="tag">psychology</a></span></p>
                    
                    					<div class="entry">
						
						<div id="attachment_12097" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12097" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/01/NMP14450sh.jpg" alt="©Darwin Wiggett Gear/Settings: Canon T2i, 300mm f/4L IS lens, 7.1@1/500 sec., ISO 400" width="600" height="400" /><p class="wp-caption-text">©Darwin Wiggett<br />Gear/Settings: Canon T2i, 300mm f/4L IS lens, 7.1@1/500 sec., ISO 400</p></div>
<p><em>Story and photography by Darwin Wiggett</em></p>
<p>They say children pass through several developmental phases on their way to becoming an adult. Now, I’m no psychologist, but looking back on my 30-year career taking pictures, I can see some pretty persuasive similarities between childhood development and my creative journey as a photographer.</p>
<h3 style="color: #b6a14d;">Non-photographer (incubation)</h3>
<p>I started off as a non-photographer. Sure, there was a camera in my life, but it was only used to document birthdays, Christmas gift openings, family get-togethers and vacations. I was a photographer waiting to happen.</p>
<h3 style="color: #b6a14d;">Newbie (newborn)</h3>
<p>In this stage I discovered the wonder of life! Seen through the lens, everything was startlingly new. I was so keen on photography that I photographed anything, anywhere, anytime. I thought my results were so awesome that I felt compelled to share my photos with anyone… anywhere and anytime. I tortured friends and family with bulging photo albums and even worse — the dreaded slideshow. Because I didn’t know any better I photographed things with complete abandon in unorthodox ways. I had a great time, like a kid without rules!</p>
<h3 style="color: #b6a14d;">Conformist (infant)</h3>
<p>As I got more and more feedback on my pictures from the outside world, (this is when I first heard the word, “No!”), I started to narrow what I photographed to those subjects that generated the best reactions. Soon, the subjects I photographed conformed to expected standards of “things worth photographing” (e.g. sunsets, baby animals and beautiful women). For better or worse, I began to judge subjects as photo-worthy or photo-unworthy.</p>
<h3 style="color: #b6a14d;">Gearhead (toddler)</h3>
<p>This stage involved a fascination with toys. Some kids just have better toys — and you have to give them back when you take them away (a lot more “No!” during this phase). I also made the connection that good images came from good toys — er, camera gear — and I could see that some of my images just plain sucked! As I told my wife, obviously a better camera and lenses was the answer. And so the hunt for the best camera gear began. When my latest purchase did not result in better photos, I bought something else; generally something bigger in format. When 35mm film cameras did not give me great photos, I moved to medium format film cameras. When the latter did not improve my photography, I went bigger to large format film cameras. In the end, no matter what camera gear I used, I still produced crappy images! But… I sure had a lot of fun playing with all those cool toys, even if my wallet suffered heavily.</p>
<h3 style="color: #b6a14d;">Technician (early childhood)</h3>
<p>With a dwindling bank account, I was forced to conclude that better gear did not give me better photos, but an improvement on technique might. Now that I could read, I spent all my time pouring over detailed how-to recipes in photo magazines. This was a time of great experimentation and discovery. It was heady and fun to challenge myself to understand and replicate a photographic technique. Little did I realize that learning technique would serve me well in my later stages of development.</p>
<div id="attachment_12099" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12099" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/01/NMP14742sh.jpg" alt="©Darwin Wiggett Gear/Settings: 1Ds Mark III, 120-400mm lens, 183mm focal length, ƒ11@0.6 sec., ISO 100" width="600" height="449" /><p class="wp-caption-text">©Darwin Wiggett<br />Gear/Settings: 1Ds Mark III, 120-400mm lens, 183mm focal length, ƒ11@0.6 sec., ISO 100</p></div>
<h3 style="color: #b6a14d;">Seeker (pre-adolescent, first crush)</h3>
<p>Once I had mastered an understanding of gear and technique my next perceived shortcoming to making great images was access to better subject matter. After all, I lived in boring agricultural flatland. How limiting! It was time to visit the world’s best photo destinations! And I did. I planned photo trips to great places like Nepal, Namibia and Nova Scotia. This adventure travel stage was exciting because new destinations spurred new photographic possibilities. This phase of photography infatuation was like finding a new love; everything was so fresh and exciting.</p>
<h3 style="color: #b6a14d;">Copycat (pre-adolescent, second crush)</h3>
<p>Even having access to great gear, solid technique and top-notch locations did not necessarily result in fine images on my part. Much of what I did was well-composed and technically perfect, but there was still something missing — a signature look. The easy answer was to emulate the personal style of photographers I admired. With my knowledge of technique, I could make pretty good stylistic versions of other’s work, but this “photo-copying” phase was the least satisfying stage in my development — they never noticed my adoration. I began to feel hollow and fake.</p>
<h3 style="color: #b6a14d;">Frustrated (teenager)</h3>
<p>Having good gear, an understanding of technique, visiting the world’s best destinations and being able to copy other photographers’ work was still not enough for me. I was frustrated and had the equivalent of writer’s block. I felt I had seen it all in photography and nothing was fresh; it had all been done. Photography became boring and predictable. What was the point? At this stage I spent a lot of time in my room listening to anti-establishment music bands and picking at the fresh outbreak of pimples all this stress had produced. I even flirted with abandoning photography to take up a new hobby that gave me fresh challenges. But in the end, with the help of my ever-understanding wife, Samantha, I pushed through this difficult stage by finally looking inward towards my real motivations in photography. I began to understand that expression comes from within and not through external forces.</p>
<h3 style="color: #b6a14d;">Emerging Artist (or enlightened newborn)</h3>
<p>Through self-discovery I finally realized that I had an individual voice with concepts, stories and ideas that longed to be expressed. These longings of self-expression bubbled up like boiling water in a pot and suddenly the world seemed full of photographic opportunity again! This was a break-through stage. Gear, technique and subject all became in service to expression. I felt like a Newbie all over again. I started to photograph anything, anywhere, anytime… but this time I held back on making my audience suffer through long, tedious slideshows. I began curating my work to only those pieces that best expressed my creative vision.</p>
<div id="attachment_12100" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-12100" src="https://www.outdoorphotographycanada.com/wp-content/uploads/2017/01/NMP16783sh.jpg" alt="©Darwin Wiggett Gear/Settings: Canon 70D, 18-35mm lens, 20mm focal length, ƒ16@1/8 sec., ISO 100" width="600" height="400" /><p class="wp-caption-text">©Darwin Wiggett<br />Gear/Settings: Canon 70D, 18-35mm lens, 20mm focal length, ƒ16@1/8 sec., ISO 100</p></div>
<h3 style="color: #b6a14d;">Artist (adult)</h3>
<p>Frankly, I hope this is the stage I will enter next, where the photographer achieves fully-formed expression and an artist emerges. And over time, as the artist evolves, so too does his or her work. We grow up.</p>
<p>In the end I learned that I’ve always denied that I was an artist. Instead, I thought of myself as a “photographer,” which in my mind was equivalent to a craftsman. It only took me 30 years to shed that label and start to accept my new label of “artist.” I wonder how many of you out there are denying your inner artist by hanging on to your photographer persona? Think about it. I would love to hear your thoughts on the topic. Happy creating!</p>
<p>To read more from this <strong>10th anniversary issue </strong>please pick up the Winter 2017 (#40) issue of OPC. Or to never miss an issue please <strong><span style="color: #ff0000;"><a href="https://www.outdoorphotographycanada.com/shop/" target="_blank"><span style="color: #ff0000;">SUBSCRIBE</span></a></span></strong> today!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
					</div>
				
				</div><!--/post-->
				
               	
                <div class="navigation">
    				<div class="alignleft"><a href="https://www.outdoorphotographycanada.com/discovering-canada-lake-of-the-woods-region-of-ontario-preview/" rel="prev"><span class="meta-nav">&larr;</span> Discovering Canada &#8211; Lake of the Woods Region of Ontario (preview)</a></div>
    				<div class="alignright"><a href="https://www.outdoorphotographycanada.com/your-image-create-your-own-inspiration-preview/" rel="next">Your Image &#8211; Create Your Own Inspiration (preview) <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/advanced-shooter-can-child-psychology-apply-to-photographers-full-story/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>


<p>You must be <a href="https://www.outdoorphotographycanada.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.outdoorphotographycanada.com%2Fadvanced-shooter-can-child-psychology-apply-to-photographers-full-story%2F" rel="nofollow">logged in</a> to post a comment.</p>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

					
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="newsletterwidgetminimal-2" class="block widget widget_newsletterwidgetminimal"><h3>Join the Newsletter!</h3><div class="tnp tnp-widget-minimal"><form action="https://www.outdoorphotographycanada.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Newsletter Signup"></form></div></div><div id="text-4" class="block widget widget_text"><h3>Article by Darwin Wiggett</h3>			<div class="textwidget"><div style="border: 1px solid grey; padding 5px; margin-top: -15px; height: 132px;">
<div style="margin-bottom: -9px; padding: 5px; padding-top: 8px;">
<a href="/category/darwin-wiggett/"><img style="float: left; margin-right: 15px;" src="/images/contributors/widget/darwin-wiggett.jpg" /></a><strong>Darwin Wiggett</strong> is a regular contributor to Outdoor Photography Canada. His column <em><strong><a href="/category/darwin-wiggett/">"Advanced Shooter"</a></strong></em> keeps even the most seasoned photographers thinking of new ideas.
</div>
<p style="float: right; margin-right: 20px;">
<a href="http://www.oopoomoo.com/" target="_blank">Visit Darwin's website</a>
</p>
</div></div>
		</div><div id="dk-image-rotator-widget-2" class="block widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="linear" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://skycrystals.ca/product/sky-crystals-unraveling-the-mysteries-of-snowflakes-book/" target="_blank" rel="nofollow"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2015/01/skycrystals-ad.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div><div id="dk-image-rotator-widget-3" class="block widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="linear" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.outdoorphotographycanada.com/product/2016-algonquin-fall-photo-tour-maximum-10-spots/" target="_blank" rel="nofollow"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/07/WEBad-algonquin.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div>		<div id="recent-posts-2" class="block widget widget_recent_entries">		<h3>Recent Articles</h3>		<ul>
					<li>
				<a href="https://www.outdoorphotographycanada.com/bird-photography-tips-bird-identification-part-2-using-distinct-characteristics-to-identify-birds-preview/">Bird Photography Tips &#8211; Bird Identification (Part 2) &#8211; Using Distinct Characteristics to Identify Birds (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/your-image-create-your-own-inspiration-preview/">Your Image &#8211; Create Your Own Inspiration (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/gear-nikon-d500-full-review/">Gear &#8211; Nikon D500 (full review)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/beginner-basics-tips-for-capturing-snowy-winter-portraits-preview/">Beginner Basics &#8211; Tips for Capturing Snowy Winter Portraits (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/advanced-shooter-can-child-psychology-apply-to-photographers-full-story/">Advanced Shooter &#8211; Can Child Psychology Apply to Photographers? (full story)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/wild-side-backlit-beauties-preview/">Wild Side &#8211; Backlit Beauties (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/pushing-limits-post-processing-magic-and-where-you-cross-the-line-preview/">Pushing Limits &#8211; Post-Processing Magic, and Where You Cross the Line (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/out-of-focus-if-youre-big-into-shooting-little-things-preview/">Out of Focus &#8211; If you&#8217;re big into shooting little things &#8230; (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/discovering-canada-lake-of-the-woods-region-of-ontario-preview/">Discovering Canada &#8211; Lake of the Woods Region of Ontario (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/macro-insect-photography-local-parks-with-exotic-treasures-preview/">Macro Insect Photography — Local parks with exotic treasures (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/east-coast-beyond-the-obvious-preview/">East Coast — Beyond the Obvious (preview)</a>
						</li>
					<li>
				<a href="https://www.outdoorphotographycanada.com/gear-fujifilms-fujinon-xf-100-400mm-f4-5-5-6-r-l-ois-wr-full-review/">Gear &#8211; FujiFilm&#8217;s Fujinon XF 100-400mm f/4.5-5.6 R L OIS WR (full review)</a>
						</li>
				</ul>
		</div><div id="text-12" class="block widget widget_text"><h3>Latest: December Editor&#8217;s Assignment</h3>			<div class="textwidget"><div class="ip_clear"></div><div id="cinnamon-cards"><div id="ip_container_5873015f1f4df" class="list" data-imagepress-count="30" data-imagepress-id="5873015f1f4df"><div class="ip_box ip_box_12044" style="width: %;"><a href="https://www.outdoorphotographycanada.com/image/weathered-2/" rel="" data-taxonomy="December 2016 Editor's Assignment"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/12/2016-12-OPC-Triptych-Weathered-Quincey-Deters-375x250.jpg" alt="Weathered"></a><div class="ip_box_top"><span class="imagetitle">Weathered</span><span class="name">Quincey</span></div><div class="ip_box_bottom"><span class="imagedate ip-hide">20161231121627</span></div></div><div class="ip_box ip_box_12023" style="width: %;"><a href="https://www.outdoorphotographycanada.com/image/watch-where-you-stand-2/" rel="" data-taxonomy="December 2016 Editor's Assignment"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/12/CTO-Photography-snowfalling-2-375x250.jpg" alt="Watch Where You Stand"></a><div class="ip_box_top"><span class="imagetitle">Watch Where You Stand</span><span class="name">Denise Nilsson</span></div><div class="ip_box_bottom"><span class="imagedate ip-hide">20161224103100</span></div></div><div class="ip_box ip_box_12003" style="width: %;"><a href="https://www.outdoorphotographycanada.com/image/diving-for-dinner-10/" rel="" data-taxonomy="December 2016 Editor's Assignment"><img src="https://www.outdoorphotographycanada.com/wp-content/uploads/2016/12/DivingforDinner.PatrickGuay4-375x250.jpg" alt="Diving for Dinner"></a><div class="ip_box_top"><span class="imagetitle">Diving for Dinner</span><span class="name">pguay</span></div><div class="ip_box_bottom"><span class="imagedate ip-hide">20161221142332</span></div></div></div><div style="clear: both;"></div><ul class="pagination"></ul></div><div class="ip_clear"></div></div>
		</div><div id="text-13" class="block widget widget_text">			<div class="textwidget"><a href="/december-2016-editors-assignment-contest/"><img src="/images/dec-ed-assignment-2016.jpg" /></a></div>
		</div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">Copyright &copy; 2006-2016 Outdoor Photography Canada
All photographs on this site are protected under copyright. Reproduction of any kind is strictly prohibited. <a href="/privacy-policy/">Privacy Policy</a>.</p>

	</div><!--/footer -->

</div><!--/page -->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="https://www.outdoorphotographycanada.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="https://www.outdoorphotographycanada.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<!-- Powered by WPtouch: 3.7.9.1 --><link rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='https://www.outdoorphotographycanada.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=3.9.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/comment-reply.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-includes/js/jquery/ui/jquery.ui.sortable.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ip_ajax_var = {"imagesperpage":"30","authorsperpage":"10","likelabel":"I like this image","unlikelabel":"Oops! I don't like this","processing_error":"There was a problem processing your request.","login_required":"Oops, you must be logged-in to follow users.","logged_in":"false","ajaxurl":"https:\/\/www.outdoorphotographycanada.com\/wp-admin\/admin-ajax.php","nonce":"8b291afd5b","ip_url":"http:\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/imagepress"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/imagepress/js/jquery.main.js?ver=6.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.outdoorphotographycanada.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.outdoorphotographycanada.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.outdoorphotographycanada.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.outdoorphotographycanada.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.5'></script>



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.outdoorphotographycanada.com @ 2017-01-08 22:19:59 by W3 Total Cache -->